Posteado por: redlibrepy | 14 septiembre, 2009

al fin encontre el problema del DIR-300

despues de probar varias veces por el metodo tanteo y error, quise ver cual realmente era el problema de mi wireless AP el cual uso internamente para cubrir mi casa, la historia es la sgte como habia vendido un router wifi a un cliente y le daba muchos problemas decidi darle el mio hasta comprobar si era realmente o no el router, y definitivamente era. se colgaba y aveces no arracaba el wifi, 1ero fui probando con varias fuentes probe con 2 fuentes switching de 5 volts y aveces funcionaba y otras no, probe con 12, 24 y me hacia lo mismo, no sabia realmente que era entonces decidi soldarle el cable serial para ver que acontecia cuando booteab y no.

Antes de eso ya tenia mi cable preparado

Al conectar ya me sale el bootloader Redboot y veo que queda colgado buscando el protocolo BooTP ahi ya encuentro un indicio del problema, que yo suponia problemas de fuentes de alimentación, particularmente me solia funcionar con mas frecuencia al utilizar la fuente original de 5 volts, pero otras no entonces no era la fuente del problema.

Conclusión

Me ahorre el problema de llevar al proveedor a que me lo cambie por otro ya que lo había comprado un mes atrás y también quise dejarlo con el firmware original cosa que trae lo minimo para la administración del AP


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Categorías

A %d blogueros les gusta esto: